Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: GermanShepherd Date: Feb 4, 2013 7:01am
Forum: movies Subject: Stops after each track

The new player seems to stop after each audio track. I am using Opera. For a live concert, I have to go on to the web page after each song and hit the Play button. It doesn't seem to continue automatically. Is there a setting that is incorrect in my browser?

Reply to this post
Reply [edit]

Poster: tracey pooh Date: Feb 5, 2013 1:09pm
Forum: movies Subject: Re: Stops after each track

hmm, I think Opera is supposed to be fully/nearly fully supported w/ our new player (jwplayer under the hood).

if you have flash installed, have you tried "Prefer flash?" link under the audio and "Prefer html5?" link/toggle to see if either behaves better for you?

-tracey

Reply to this post
Reply [edit]

Poster: GermanShepherd Date: Feb 5, 2013 1:58pm
Forum: movies Subject: Re: Stops after each track

Here is the Opera information:
Version 12.12, Build 1707, Platform Win32, System Windows 7, Browser identification Opera/9.80 (Windows NT 6.1; WOW64) Presto/2.12.388 Version/12.12.

Anyhow I tried your suggestion of using FLASH and it works as it should, by advancing automatically to the next track and playing without needing to hit the Play button.

Reply to this post
Reply [edit]

Poster: tracey pooh Date: Feb 5, 2013 2:09pm
Forum: movies Subject: Re: Stops after each track

ok, glad you have a workaround at least!

btw, having a lot of complaints from iOS folks and non-auto-advancing, too.
I could *swear* this worked before with my own handrolled JS, and have a page that shows it can still work now. Am touching base w/ the jwplayer folks to see what they think.

If we get a fix like that in place, that may very likely work for you, too.
If you like, let me know if this auto-advances for you, etc.
http://archive.org/~tracey/test/ios-advance.htm

Reply to this post
Reply [edit]

Poster: tracey pooh Date: Feb 6, 2013 11:12am
Forum: movies Subject: Re: Stops after each track

hmm, by the way, i downloaded opera (v 12.14) and on macosx
it auto-advances in html5 mode. so i'm not sure exactly why win7 seems to have a different experience for you.
just thought you might like to know, etc...

Reply to this post
Reply [edit]

Poster: GermanShepherd Date: Feb 6, 2013 11:15am
Forum: movies Subject: Re: Stops after each track

I opened your link, but I don't know what I'm supposed to do, sorry. It shows a link that says "From Apple" and then there is a player of some sort. There's no songs to play so I don't know what to do with it. Anyhow, I am just hitting the "Prefer Flash" link and it plays flawlessly from one track to the next. I only need to click on the first song title, and it goes automatic after that - I don't even have to hit the Play button at all. In the html5 version, I have to hit play, then pause, then play again at each track start.

Reply to this post
Reply [edit]

Poster: tracey pooh Date: Feb 6, 2013 11:07pm
Forum: movies Subject: Re: Stops after each track

hi again,
OK sounds like maybe some kind of rendering issue w/ Opera on windows and our code (since html5 doesnt work or show up properly; but flash works OK).

will try to keep my eyes open and mark it as an issue, in case i'm able to track this down at some point...